Skip to content
English
  • There are no suggestions because the search field is empty.

No or limited hot water

When there is no or limited hot water available in the iHP X, it may require full circulation mode to be enabled.

Cause

  • Unit set to Top-Up Mode
  • Heating schedule doesn’t meet demand

Solution

  • Enable Full Circulation Mode via the Mixergy App
  • Adjust schedule to cover hot water usage periods